Śledzenie ruchu kursora i kliknięć

 

Jak zbadać, czy nawigacja na naszej nowej stronie WWW lub aplikacji internetowej jest user-friendly? Zaprosić dwudziestu kumpli na kawkę, posadzić przed kompem i patrzeć im przez ramię jak machają kursorem? Nie! Skorzystać z odpowiedniej aplikacji, która będzie śledzić ruch kursora i kliknięcia internautów odwiedzających naszą stronę. Taką – darmową – usługę oferuje RobotReplay.com. Po wczorajszym padzie już działa :)

Najlepiej to chyba przedstawi sam twórca tego systemu na krótkiej prezentacji:

Aplikacja sama w sobie zapowiada się i wygląda dość ciekawie. Ja szczerze mówiąc podpiąłem to pod tomasz.topa.pl i przez dobę się zebrało trochę zarejestrowanych sesji, ale… nie wiem czy to ja mam coś skopane w JavaScripcie, ale systemik ma jeszcze drobne problemy z AdSensami na stronie. Po otworzeniu sesji strona ładuje się normalnie, a na sam koniec nagle dzieje się coś takiego jak na screenie – tło strony, kod AdSense i skrypt próbuje coś załadować… Nic, w końcu to wersja beta :)

Zonk

Tak czy siak, mam zamiar to jeszcze potestować :)

Wpis opublikowany 26 kwietnia 2007
Tagi: , , , , ,
Kategorie: Bez kategorii

Zobacz również:

Komentarze do wpisu "Śledzenie ruchu kursora i kliknięć"

  1. U mnie nie ma problemu ani z JS ani z Adsense, ale za to przy odtwarzaniu mam jedną anomalię ;) Kliknięcia myszki są bardzo często poza linkiem (z 50px od linka). Coś im się ten kuros nie synchronizuje z pozycją strony ;)

    Łukasz Więcek, sobota, 28 Kwi 2007 #

  2. U mnie problem z ostatniego screena pojawia się pod FF. Pod Operą i IE niby jest normalnie ale cały czas się ładuje i ma poziom 0% :(

    Kod wstawiony po Analytics. A zapowiadało się nieźle…

    kruzyk, poniedziałek, 7 Maj 2007 #

  3. Witam ponownie.
    I od razu z pytaniem czy coś się u was zmieniło?
    U mnie dalej nic nie działa. Tj. nie wyświetla się „filmik”, strona poprawnie się wyświetla w IE i Operze (a w FF to co na screenie wyżej), jednak pasek postępu i procent stoją w miejscu i tylko się to kółeczko kręci…

    Zapomniałbym dodać, że na wszystkich stronach używam AS.
    Jak ktoś coś wie to proszę o jakieś info.

    kruzyk, czwartek, 17 Maj 2007 #

  4. No i niestety ale pod podanym adresem mamy Service Temporarily Unavailable.

    kruzyk, niedziela, 27 Maj 2007 #

Najnowsze posty:


Najnowsze komentarze:

koko: Czesc wszystkim, a ja mam pytanie, mieszkam w uk i zalozylem pay pala,2 dni temu dokonalem tranzakcji i zaplacilem z... więcej »

Meh: Witam, Patrząc na recenzje w Amazon UK, ta nawigacja jest cieniutka. Jak jest z gubieniem sygnału GPS? Bo na to... więcej »

janusz walecki: Kupiłem Router Netgear N600 WNDR3700v2 w celu wykonania domowej sieci Wi-fi. Obecnie korzystam z modemu... więcej »

Robisz zakupy w internecie?
Pomagaj ZA DARMO przy okazji
3000 organizacji społecznych i ponad 900 sklepów