WordPress 2.6.2

 

Dos?ownie przed chwil? pojawi?a si? informacja o wypuszczeniu WordPressa 2.6.2. Jest to poprawka bezpiecze?stwa:

With open registration enabled, it is possible in WordPress versions 2.6.1 and earlier to craft a username such that it will allow resetting another user’s password to a randomly generated password. The randomly generated password is not disclosed to the attacker, so this problem by itself is annoying but not a security exploit. However, this attack coupled with a weakness in the random number seeding in mt_rand() could be used to predict the randomly generated password. (…) The attack is difficult to accomplish, but its mere possibility means we recommend upgrading to 2.6.2.

Swoj? drog?, polecam wpis „MySQL and SQL Column Truncation Vulnerabilities„. Stefan Esser wychwyci? bardzo ciekaw? rzecz, ktr? warto uwzgl?dni? przy projektowaniu w?asnych aplikacji…

Wpis opublikowany 9 września 2008
Tagi: , , , , , ,
Kategorie: blog, internet, it

Zobacz również:

Komentarze do wpisu "WordPress 2.6.2"

Robisz zakupy w internecie?
Pomagaj ZA DARMO przy okazji
4000 organizacji społecznych i ponad 1000 sklepów