Windows XP Service Pack 3 zainstalowany

 

Windows XP SP3

Zainstalowałem dziś Service Pack 3 do Windows XP. Ściągnąłem go już co prawda 29 kwietnia gdy tylko pojawił się w sieci, ale ponieważ wyznaję zasadę iż zawsze lepiej uczyć się na błędach innych osób ;)…

Skoro piszę te słowa, to znaczy, że wszystko działa. Instalacja przebiegła nadzwyczaj spokojnie. Instalator spytał gdzie utworzyć kopię zapasową ważnych plików (jest możliwość odinstalowania Service Packa) i poleciało już samo. Jedyną nieplanowaną sytuacją podczas aktualizacji był komunikat, który pokazał się przy pierwszym uruchomieniu instalatora:


Windows XP SP3

Ten dodatek Service Pack wymaga, aby komputer był zasilany prądem przemiennym (AC) przed uruchomieniem instalacji.

Trzeba było więc wstać i poszukać zasilacza od laptopa ;) W sumie się nie dziwię, nie chciałbym sprawdzać jak się zachowa instalator gdy w połowie kopiowania plików system się zahibernuje czy przejdzie w stan wstrzymania…

Service Pack 3 można pobrać z serwerów Microsoftu (instalator zajmuje ponad 300MB). Wersja rozpowszechniania przez Windows Update ma być dużo mniejsza, jednak pojawi się dopiero za jakiś czas – Microsoft wykrył jakieś niezgodności z Microsoft Dynamics Retail Management System (RMS) i tymczasowo wstrzymał udostępnianie SP3 przez WU.

Serwis DobreProgramy.pl przygotował krótką prezentację w której omawia najważniejsze zmiany wprowadzone w SP3.

Wpis opublikowany 4 maja 2008
Tagi: , , , , , ,
Kategorie: it

Zobacz również:

Komentarze do wpisu "Windows XP Service Pack 3 zainstalowany"

  1. Ja tez nie miałem problemów przy instalacji, poza koniecznością spatchowania plików msstyles w systemie w celu dalszego działania styli systemu. A tak to pewnie jest lepiej ;)

    Paweł (dRaiser), niedziela, 4 Maj 2008 #

  2. Czyli trzeba integrować i format na rodzinnym komputerze (bo ten ledwo już zipie i instalacja SP3 byłaby na nim dość ryzykowna…).

    zx, niedziela, 4 Maj 2008 #

  3. Jak wiesz zainstalowałem kilka dni temu (rozmawialiśmy o tym na blipie) i jak na razie nie widzę żadnej różnicy. Ot, działa jak działało, nie odczuwam nic na plus (byłem zadowolony, więc mi to obojętne ;) ani też nic na minus (to ważniejsze).
    Problemów nie było – musiałem tylko BootPicture wyłączyć w TuneUp (wpis w C:\boot.ini nie może mieć nic z „/KERNEL=”)

    Łukasz (lemur), niedziela, 4 Maj 2008 #

  4. W moim przypadku czekam na wersję z Windows Update, myślę że mogą coś jeszcze znaleźć. Czas pokaże.

    Soltys, niedziela, 4 Maj 2008 #

  5. @Łukasz: pamiętam pamiętam. Zgadzam się, najważniejsze jest to żeby się przynajmniej nic nie skopało ;)

    I zdałem sobie właśnie sprawę z faktu, że chyba od 2 lat nie mam żadnego softu typu „tweak” – i wszystko w miarę fajnie działa :)

    Tomasz Topa, niedziela, 4 Maj 2008 #

  6. Pożyjemy, zobaczymy. ;]

    Nainstalowanie a integracja, to nie jest to samo…

    Poczekam, aż wyjdzie, czy najnowszy nLite się nadaje. ;]

    eRIZ, niedziela, 4 Maj 2008 #

  7. Nom, pozostaje pogratulować. Dwóch znajomych robiło to i skończyło się formatem. Ja się na razie nie przymierzam do tego.

    Chumber, niedziela, 4 Maj 2008 #

  8. Ja robiłem na dwóch komputerach, na obu bez problemu.
    I bez różnic widocznych gołym okiem :-)

    Ktos, niedziela, 4 Maj 2008 #

  9. Dopóki nic nie będzie SP3 wymagało nie zainstaluję, mam zasadę ze instaluję tego typu „pierdoły” tylko gdy jest to bardzo wymagane.

    pecet, niedziela, 4 Maj 2008 #

  10. Panowie nie chcę Was martwić, ale bodajże aktualizacja SP3 jak i SP1 dla Visty jest niezalecana i to wg samego Microsoftu :D kilka dni temu mozliwość taka zniknęla z Update, bo podobno wykryli jakieś blędy.

    więcej o tym na pewno wie wujek Google.

    dlatego @Soltys nie widzisz takiej opcji w Update systemowym

    sagittariuspl, poniedziałek, 5 Maj 2008 #

  11. @Sagittarius: Wspomniałem o tym pod koniec tekstu:

    „Microsoft wykrył jakieś niezgodności z Microsoft Dynamics Retail Management System (RMS) i tymczasowo wstrzymał udostępnianie SP3 przez WU.”

    Tomasz Topa, poniedziałek, 5 Maj 2008 #

  12. Wyslijcie mi jakies fotki jak wyglada Service Pack 3

    Filip, piątek, 20 Cze 2008 #

  13. System wygląda tak samo jak przed instalacją SP3, zmiany są głębiej w systemie.

    Tomasz Topa, piątek, 20 Cze 2008 #

  14. mam problem z zainstalowaniem sp3 uruchamiam instalator i pisze tworzenie sapasowej kopi rejestru i zaraz potem Błąd instalatora

    Patryk, wtorek, 19 Sie 2008 #

  15. hej Tomasz Topa mugbys mi wysłac na poczte ja wszystko krok po kroku to trzeba zainsalowac zeby wszystko grało jak trzeba jak mozesz to wyslij pozdrawiam

    adam, poniedziałek, 1 Gru 2008 #

Najnowsze posty:


Najnowsze komentarze:

koko: Czesc wszystkim, a ja mam pytanie, mieszkam w uk i zalozylem pay pala,2 dni temu dokonalem tranzakcji i zaplacilem z... więcej »

Meh: Witam, Patrząc na recenzje w Amazon UK, ta nawigacja jest cieniutka. Jak jest z gubieniem sygnału GPS? Bo na to... więcej »

janusz walecki: Kupiłem Router Netgear N600 WNDR3700v2 w celu wykonania domowej sieci Wi-fi. Obecnie korzystam z modemu... więcej »

Robisz zakupy w internecie?
Pomagaj ZA DARMO przy okazji
3000 organizacji społecznych i ponad 900 sklepów